FlowHeater - The Data Import / Export Specialist

BATCH MODE PROBLEM

  • ANTONIO SIBILLA
  • Topic Author
  • Offline
  • New Member
  • New Member
More
11 years 3 weeks ago #2198 by ANTONIO SIBILLA
BATCH MODE PROBLEM was created by ANTONIO SIBILLA
Hi,

My definition file have a db access connection with password, on normal use with the software the connection it's ok and the definition works, on batch mode the same definition say "invalid password".
The password is saved and encrypted in the definition file.

What am i suppose to do?

Please Log in or Create an account to join the conversation.

More
11 years 3 weeks ago #2199 by FlowHeater-Team
Replied by FlowHeater-Team on topic Re:BATCH MODE PROBLEM
Hi Antonio,

I’ve made a test with the current FlowHeater Version (2.2.3) and an Access 2007 (accdb) database and its works fine here!

For more help I need some more information:
  1. What FlowHeater version do you use?
  2. What kind and version of Access Database do you use? MDB or ACCDB
  3. 32/64 Windows?
  4. Do you use the OleDB Adapter or the AccessAdapter to connect to your Access Database? Both are possible!
  5. On which side stays the Access Adapter, READ, WRITE or both?

Note: Please be sure that your paths to the Access database are the same. Try do use absolute paths instead of relative paths in the FlowHeater Definition! Maybe this is the reason and in Batch Mode there’s a different Access database without or a different password?

Best wishes
Robert Stark

Did this answer your question? We would be grateful if you provide a brief comment as feedback. It may also help others who may have encountered a similar problem.

Please Log in or Create an account to join the conversation.

Time to create page: 0.205 seconds

other Languages

de

FlowHeater Home

de en

Imprint/Contact

Privacy Statement

Copyright © 2009-2023 by FlowHeater GmbH.
All rights reserved.

Follow us on

twitter  facebook

YouTube

 de en