Dynamic data import / export

datenbank

simply more productive
Up to 100,000 records can be processed with the freeware version!
Welcome, Guest
Username: Password: Remember me
Welcome to the FlowHeater support forum.

Questions about using FlowHeater are answered here.
  • Page:
  • 1

TOPIC: Upgrade has overwritten my licensed version

Upgrade has overwritten my licensed version 3 months 1 week ago #2974

  • Richard Barnett
  • Richard Barnett's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 4
Hi
Your software suggested an upgrade from 4.0.1 to 4.0.6 so I agreed. Now it says it is a Freeware version and it will not accept my license. Why? With version 3 I could upgrade anytime I liked as long it is a V3 version. Is that not the case with V4? And if it's not the case why on earth did it recommend an upgrade?

Please respond asap as I use this every day. If I cannot use 4.0.6 then I need to be able to download my old version.

Thanks

Please Log in or Create an account to join the conversation.

Upgrade has overwritten my licensed version 3 months 1 week ago #2975

  • FlowHeater-Team
  • FlowHeater-Team's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 254
Hi Richard,

With version V4 we changed the license terms, now only one or three years updates for free. Usually you should see a notice like this in the new version notification.

Note: This version XXXX can no longer be used with the present license. The period for free updates ended on YYYY!

Also you can see your free update period in the license dialog. You can download older version here: https://flowheater.net/en/download#olderversions

Please Log in or Create an account to join the conversation.

Best wishes
Robert Stark

Did this answer your question? We would be grateful if you provide a brief comment as feedback. It may also help others who may have encountered a similar problem.

Upgrade has overwritten my licensed version 3 months 1 week ago #2977

  • Richard Barnett
  • Richard Barnett's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 4
Thanks for your reply. It seems I can download and use the last version released before my license expired so all sorted.

I now see the warning that the latest version will not work with my license. I suggest you write this in capitals or somehow make it clearer - it makes the software useless so it is important to highlight the fact.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: FlowHeater-Team
Time to create page: 0.089 seconds