Dynamischer Daten Import / Export

datenbank

weil Einfach - produktiver ist
Mit der Freeware Version können bis zu 100.000 Datensätze verarbeitet werden!
Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
Willkommen im FlowHeater Support Forum!

Hier werden Fragen zum Umgang mit dem FlowHeater beantwortet.
  • Seite:
  • 1

THEMA: Mit V3 erstellte Runtime kann nicht geöffnet werd.

Mit V3 erstellte Runtime kann nicht geöffnet werd. 11 Monate 2 Wochen her #2966

  • Kai
  • Kais Avatar Autor
  • Offline
  • New Member
  • New Member
  • Beiträge: 9
Hallo Zusammen,

will ich eine Runtimedefinition öffnen, wird die V4 gestartet un es kommt nach Eingabe des Passwortes die Information, dass dies nur mit einer älteren Version (V3) möglich ist.
Wähle ich die V3 exe expliziet mit "Öffnen mit" aus, wird wieder die V4 gestartet.
Wie kann man das Problem lösen, ohne V4 zu deinstallieren.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mit V3 erstellte Runtime kann nicht geöffnet werd. 11 Monate 2 Wochen her #2967

  • FlowHeater-Team
  • FlowHeater-Teams Avatar
  • Offline
  • Administrator
  • Administrator
  • Beiträge: 1248
Hallo Kai,

im FlowHeater gibt es keinen Mechanismus der anhand der Definition die dementsprechende Version öffnet (Ausnahme FlowHeater Server ). Was passiert wenn du den FlowHeater V3 Designer startest und die RUNTIME Definition dann über „Menü->Datei->Öffnen“ öffnest?

Ich vermute jetzt, dass die V3 Installation nicht sauber ist. Hier kannst du das Setup erneut ausführen. Es werden dann die Dateiendungen mit dieser Version verknüpft. Anschließend kannst du die V4 erneut installieren und die Dateiendungen sind nun wieder mit der aktuellen Version V4 verknüpft.

PS: Die Lizenz Aktivierung muss bei einer erneuten Installation nicht erneut durchgeführt werden.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

gruß
Robert Stark

Wurde Ihre Frage damit beantwortet? Bitte geben Sie ein kurzes Feedback, Sie helfen damit auch anderen die evtl. ein ähnliches Problem haben. Danke.

Mit V3 erstellte Runtime kann nicht geöffnet werd. 11 Monate 2 Tage her #2980

  • Kai
  • Kais Avatar Autor
  • Offline
  • New Member
  • New Member
  • Beiträge: 9
Will ich die Datei mit der V3 öffnen, kommt die Fehlermeldung lt. Anlage.
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mit V3 erstellte Runtime kann nicht geöffnet werd. 11 Monate 2 Tage her #2981

  • Kai
  • Kais Avatar Autor
  • Offline
  • New Member
  • New Member
  • Beiträge: 9
Nach der Neuinstallation klappt es auch nicht, gleiche Fehlermeldung!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mit V3 erstellte Runtime kann nicht geöffnet werd. 11 Monate 2 Tage her #2982

  • Kai
  • Kais Avatar Autor
  • Offline
  • New Member
  • New Member
  • Beiträge: 9
Kann die Definition leider nicht hochladen, beginnt und endet wie folgt:

FlowHeater Version 4 Runtime Definition ### START ###
wsPPoD3Uo1jS6+kEO7B+vPjJYEon+XLKof9+5ghjQVajbXqUd4jZZpHK89YBHR+iLtmlOdMI7JLFu7i0
p7ZnJfSdtXTS7RgmNiYUmlRnYVnDcXCCbqJPLipPH0TgEuqXfXeQrF/B9ckEgpsxUsp0giWki9SUWmBF
...
dncQs+loWZlRlFif92eXR+PnwGiZkGCPGwDvYRP+fyQ+eDVK/Gxqe4CBkkrxmpjsrns8xci8okgcU7Bl
xI7QicZ4Rb34B1t4Oe9WpOarwfLhONOWEPJoUg==
FlowHeater Version 4 Runtime Definition ### END ###

Merkwürdig!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mit V3 erstellte Runtime kann nicht geöffnet werd. 11 Monate 1 Tag her #2983

  • FlowHeater-Team
  • FlowHeater-Teams Avatar
  • Offline
  • Administrator
  • Administrator
  • Beiträge: 1248
Hallo Kai,

das Problem ist die Version 4.0.5 ! In dieser wurde für Runtime Firmenlizenzen einen zusätzlich Option implementiert die es erlaubt RUNTIME Definitionen mit dem FlowHeater Server beim Kunden ausführen zu lassen. Leider schlich Sie hier wieder ein alter Fehler ein der genau das Problem verursacht. Der Fehler wurde mit Version 4.0.5.1 behoben.

Das Problem kann dadurch gelöst werden indem die RUNTIME mit einer neueren Version erneut erstellt wird. Es muss die ursprüngliche .FHD Datei dazu verwendet werden. Ist das nicht möglich dann bräuchte ich die betroffene RUNTIME (.FHRT) Datei per Email, um diese manuelle korrigieren zu können.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

gruß
Robert Stark

Wurde Ihre Frage damit beantwortet? Bitte geben Sie ein kurzes Feedback, Sie helfen damit auch anderen die evtl. ein ähnliches Problem haben. Danke.
Letzte Änderung: von FlowHeater-Team.
  • Seite:
  • 1
Moderatoren: FlowHeater-Team
Ladezeit der Seite: 0.104 Sekunden