Dynamischer Daten Import / Export

datenbank

weil Einfach - produktiver ist
Mit der Freeware Version können bis zu 10.000 Datensätze verarbeitet werden!
Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
Willkommen im FlowHeater Support Forum!

Hier werden Fragen zum Umgang mit dem FlowHeater beantwortet.

THEMA: Diese Version kann die Daten nicht verarbeiten

Diese Version kann die Daten nicht verarbeiten 3 Jahre 4 Monate her #1437

  • W Bengs
  • W Bengss Avatar
  • Offline
  • New Member
  • Beiträge: 10
Hallo Herr Stark,

Habe vor ca. 10 Monaten die Lizenz FlowHaeter V3 Desingner+Batch erworben und arbeite damit erfolgreich. :)
Jetzt habe ich die Version 3.1.1 aktualisiert.
Beim laden der FHD-Dateien kam der Hinweis das die Datei mit einer alten Version erstellt wurde.
Habe die FHD-Dateien erneut gespeichert.

Aber bei der Ausführung mit der(alten vorhandenen) Batch -Datei kommt folgende Meldung in Dosfenster.

Diese FlowHaeter Definition wurde mit Version 3.1.1 erstellt und kann mit ihre aktuelle Version 2.5.0 nicht verarbeiten werden!

Wo ist das Problem. Was habe ich da noch übersehen? :(

Mit freundlichen Grüßen
Wolfgang Bengs
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Diese Version kann die Daten nicht verarbeiten 3 Jahre 4 Monate her #1438

  • W Bengs
  • W Bengss Avatar
  • Offline
  • New Member
  • Beiträge: 10
Hallo,

habe den Fehler in der Batch -Datei gefunden.
V2 muss auf V3 geändert werden.

set FHBATCH="C:\Programme\FlowHeater V2\Bin\FHBatch.exe"

Bei Aktualisierung auf Version 3 wir ein neuer Ordner angelegt.

Habe diese Zeile in der Batch-Datei geändert und es läuft wieder :lol:

set FHBATCH="C:\Programme\FlowHeater V3\Bin\FHBatch.exe"

Mit freundlichen Grüßen
Wolfgang Bengs
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Moderatoren: FlowHeater-Team
Ladezeit der Seite: 0.073 Sekunden