Dynamischer Daten Import / Export

datenbank

weil Einfach - produktiver ist
Mit der Freeware Version können bis zu 10.000 Datensätze verarbeitet werden!
Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
Willkommen im FlowHeater Support Forum!

Hier werden Fragen zum Umgang mit dem FlowHeater beantwortet.

THEMA: Batch funktioniert nicht

Batch funktioniert nicht 3 Jahre 6 Monate her #1339

  • TVH
  • TVHs Avatar
  • Offline
  • Junior Member
  • Beiträge: 27
Hallo Herr Stark,
ich bin dabei erstmalig einen Batch ausführen zu lassen - und es funktioniert nicht.
Ich möchte kurz erklären:
Es besteht eine *.fhd-Datei = mysql --> access 2007, die über den Designer ausgeführt, in MS Access die Tabelle bearbeitet - es funktioniert.
Gebe ich das im DOS-Eingabefenster ein, funktioniert es ebenfalls in MS Access.

Die erstellte .cmd-Datei wurde mit folgendem Inhalt als customer.cmd gespeichert:
@echo off

C:\FlowHeater V3\BIN\FHBatch.exe D:\***\flow_heater\profile\customer.fhd

Nach Erstellung der Aufgabenplanung, wie in Ihrem Video beschrieben,
passiert jetzt in MS Access nichts.
Anbei habe ich den Aufgabenstatus der Aktion angehängt, dort wird wie Sie
sehen können der Vorgang als Erfolgreich deklariert.

Können Sie sich erklären was ich falsch gemacht haben könnte.

Ich bitte um Ihre Hilfe und verbleibe mit freundlichen Grüßen
Anhang:
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Batch funktioniert nicht 3 Jahre 6 Monate her #1340

  • StefanN
  • StefanNs Avatar
  • Offline
  • New Member
  • Beiträge: 7
Hallo,

wenn ich das richtig sehe fehlen die Anführungszeichen für den Flowheater Pfad.

Versuchen Sie es doch mal so:
@ECHO OFF
"C:\FlowHeater V3\BIN\FHBatch.exe" D:\***\flow_heater\profile\customer.fhd

Vielleicht muss auch der *.fhd PFad in Anführungszeichen gesetzt werden sobald hier Leerzeichen im Pfad sind.

Gruß
Stefan
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Batch funktioniert nicht 3 Jahre 6 Monate her #1341

  • TVH
  • TVHs Avatar
  • Offline
  • Junior Member
  • Beiträge: 27
Hallo Stefan,
das war es - dem FH-Pfad fehlten die Anführungszeichen.
Vielen Dank für Deine Hilfe.

Freundliche Grüße
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Moderatoren: FlowHeater-Team
Ladezeit der Seite: 0.076 Sekunden